WordPress 3,0,2 – Povinn├í verzia zabezpe─Źenia (aktualizova┼ą teraz)

WordPress 3,0,2 Je k dispoz├şcii dnes a je povinnou aktualiz├íciou zabezpe─Źenia pre v┼íetky predch├ídzaj├║ce verzie WordPress. Toto vydanie ├║dr┼żby opravuje mierny probl├ęm so zabezpe─Źen├şm, ke─Ć ┼íkodliv├Ż pou┼ż├şvate─ż na ├║rovni autora m├┤┼że z├şska┼ą v├Ą─Ź┼í├ş pr├şstup na web. Toto vydanie sa tie┼ż venuje h┼Ľstke ch├Żb a poskytuje niektor├ę ─Ćal┼íie vylep┼íenia zabezpe─Źenia. ─Äakujem Vladim├şrovi Kolesnikovovi za podrobn├ę a zodpovedn├ę odhalenie probl├ęmu bezpe─Źnosti!

Odpor├║─Źame v├ím aktualizova┼ą okam┼żite, aj ke─Ć nem├íte ned├┤veryhodn├Żch pou┼ż├şvate─żov. (Pou┼żite n├í┼í definit├şvny sprievodca na aktualiz├íciu WordPress, aby ste sa uistili, ┼że rob├şte v┼íetko spr├ívne)

Kompletn├Ż zoznam aktualiz├íci├ş vykonan├Żch v tejto verzii:

  • Opravte mierny probl├ęm so zabezpe─Źen├şm, ke─Ć by mal nebezpe─Źn├Ż pou┼ż├şvate─ż na ├║rovni autorov lep┼í├ş pr├şstup na web.
  • Odstr├í┼łte bielu listinu z pingback / trackback blogroll, preto┼że sa d├í ─żahko zneu┼żi┼ą.
  • Opraven├ę kanonick├ę presmerovanie pre permalinky obsahuj├║ce% category% s vnoren├Żmi kateg├│riami a str├ínkovan├şm.
  • Opravuje ob─Źasn├ę irelevantn├ę chybov├ę spr├ívy o aktiv├ícii doplnku.
  • Drobn├ę opravy XSS v request_filesystem_credentials () a odstr├ínenie doplnku.
  • Objasnite licenciu v s├║bore readme
  • Viac str├ínok: opravi┼ą metakapacitu delete_user
  • Multisite: Vyn├║ti current_user_can_for_blog () na spustenie map_meta_cap () aj pre super administr├ítorov
  • Multisite: Pri ┼żiadosti o adresu URL s re┼ąazcom dopytu opravte hlavi─Źky typu obsahu ms-files.php
  • Multisite: Oprava pou┼żitia kon┼ítanty SUBDOMAIN_INSTALL pre aktualizovan├ę in┼ítal├ície WordPress MU

Na ─Źo ─Źak├íte Aktualizujte teraz !!!